COMMUNITY / Mobius / Mobius와 Thyme,..

Mobius와 Thyme, Tas 연동 문제

CP ・ 2018-09-07 17:08:27
[ Matters for Inquiry : 문의 사항 ]

저희가 Thyme과 Tas를 연동하여 Mobius로 데이터를 전송하려고 하는데요

이전에 소스 코드를 작성할 때 Mobius 버전을 Mobius-yt(2.3.8) 버전과 연동되게 작성하여 계속 2.3.8 버전을 사용하고 있었습니다.

그런데 새로 Thyme과 Tas를 업데이트하면서 Mobius (2.3.8)와 연결했을 때 아래와 같이 오류가 발생하고 있습니다.

그래서 Mobius 버전의 문제라고 생각하여 Mobius Github에 올라와있는 버전으로 git 명령어를 통해 Mobius를 다운받아 실행했는데 아래와 같이 오류가 발생하여 진행하지 못하고 있습니다.

어떤 부분이 문제가 되는 것인지 알 수 있을까요?

소스 코드에서 어떠한 부분이 문제가 되는 것인지 알아봐주시면 감사하겠습니다.

 

[ My Environment: 나의 환경 ]

- OS (Win97, Win10, Mac, Linux, ETC): Linux Ubuntu, LEDE

- Mobius Version : Mobius YT (2.3.8)과 Github에서 가장 최신버전

- DB Version (Mysql 5.7, Maria 10.1,... ) : Mysql 5.7.23

 



댓글을 남기시려면 로그인이 필요합니다